Extruder dives into bed during a print


#1

I have the Wilson II kit. I ran a few test prints and small prints with PLA plastic and though the size was thicker than I wanted, I wanted to see how it could handle a large print. About 20 mins into the print, the Z Axis slowly started driving down into the bed. I cleaned it up and tried a test print again, before it was finished, the Z Axis again slowly drove through the print. Now it gets only a few layers before it wants to drive down. I reloaded the fai lsafes and created a new profile for cura but still the same results. Now I should note that I still wasn’t able to get the servro arm to move but I am sure it is something simple. I am not really sure about this, I am a novice with 3d printers so I am clueless at to what is going on. Any ideas?


#2

You’ll have to disable Auto Bed tramming (leveling) or get the servo arm to work.

If you want to disable it, make sure to attach the Z limit switch somewhere on the frame that trigger than the hotend is just a hair over the bed. You might want to look at Wilson TS youtube video if you go that route.

As for the servo, I don’t have one on my printer as I’m using a capacitive sensor, but you need to have it down for G28 and G29 command. G28 will zero all axis (including Z) and G29 will probe the bed for any unlevel surface. After both of those, you have to move the servo back up. Look up for Wilson II youtube instruction, I think it’s well explained.


#3

Are you not getting the servo to move at any time? I at first had that too, and needed to change the pins it was connected to. In the instructions Marty connects it to the lowest slot (0) on Ramps, but in Marlin he configures it for the third slot from below (2 in the code).
Try the servo in different slots to see where it works. Good luck!