Mega Wilson - Y axis upgrade


#1

I have always had problems with the y axis on my mega wilson, so I went back to the drawing board!

I liked the work @ant0ny was doing on some of his larger printers so I hit him up and we put together the following:

Twin SBR 12 UU supported rails, this time as wide as the table would allow.
350430 y table, with 2 * lengths of 2020 on either side to support the heated bed.
The same 430
430 heated bed, with 240v silicon heater.

Over all it has been and astounding success, printing at 1000mm/s/s I get no y axis artifacts. Excuse the photos, the printer is sitting on the floor as it was shaking the sh$t out of my table.

Still left to do: the z axis uprights are currently supported by a loose piece of 2020 I’ll do something more permanent.

I also need to add some stronger braces to the uprights the whole gantry now flexes by a couple of mm - probably just some metal corners. I am seeing some fairly minor X backlash artifacts.

Results:
Lithophane, petg, 0.1mm layer height, printed upright along the X axis.


#2

When you say you are printing at 1000mm/s/s are you talking about your acceleration values?
I’d be curious to see a video of it running at that speed. I’ve had to slow my acceleration down quite to get good quality prints and it would be nice not to wait that long.


#3

I have backed way down on the acceleration for now - the frame is shaking itself to bits! I am currently running 400 print and 500 travel print petg at nice low layer heights. I can probably up that for something more forgiving like PLA. But 400/500 is still way higher than the 100/100 I was running.