Need help completing the build - 4 issues


#1

Hi,

I just assembled the latest Wilson 2 and found most of the supplemental material. I like all of the updates, it it took a while to figure out the new limit switch and the wiring, it it is much better than the model in the video.

The Wilsonpowers up and I can move the axis. The issues I have are:

  1. I get a limit switch error on the readout. I’m nor sure what it means. The three limit switches are plugged into the correct spaces.

  2. I do not know what to do with the ic that comes in the bag with the glue stick.

  3. what am I supposed to do with the glue stick?

  4. I used a bit of dry graphite lubricant and I assume this is ok.

Thank you,

T. F. Prunejuice


#2

No issues. I figure it all out, except for the glue stick.


#3

Rub a thin layer of your glue stick (PVA) on the glass bed prior to printing. You can see Marty do this in one of his later videos. This will provide an adhesive layer to hold the print on the bed (60°C) during printing. Once the bed is cooled, the print will release quite easily in my experience.


#4

Thanks. I tried using the glue with the provided PLA and it didn’t work. I’m multitasking between training a new puppy and working with the Wilson 2. I’ve got 3 Kgs of ABS to learn with also. I’ll tape the bed tomorrow and see what happens.

The bed leveling works great, but the x axis wire looks reversed compared to y and z - the red wire is on the wrong side.

T. F. Prunejuce


#5

if the gluestick didnt work make sure you tuned the z offset most likely its a little bit high off the printbed. there are many guides on how to check that on youtube. And as long as all movements are in the correct directions the steppers are plugged in correct.