Next bump in the road. The extruder


#1

I’m have trouble getting my extruder to turn.
I preheat and attempt to move it but nothing except for a tiny skip here and there.
Any thoughts?
Thanks
D


#2

OK I figured out one part of the problem. The stepper connector was off by one pin. That’s what caused the intermittent jerking. I also checked swapped the connector with the x axis and it worked. Maybe it’s the voltage.


#3

I noticed the ramps board has two extruder motor connectors. Check that you have it plugged into E0, the one closer to the power connectors at the bottom of the RAMPS board.

Another thought. If the hot end thermistor is not connected correctly, it will never think the hot end is hot enough. If, when pre-heating, the hot end temp (the upper left most number on the display) is not increasing then perhaps check the thermistor connection.

A picture of your RAMPS connections of a video of the problem might help us help you figure out the problem.


#4

Thanks for your help. I actually figured out I had to increase the voltage to the motor. It worked after I did that.
Thanks
D