Y Min Endstop not being respected during auto homing sequence (solved)


#1

Hi all.

Running into a wierd one and was hoping for others input.

I had to rewire my x n y axis motors (only motor cables not endstops)

Now when I auto home it just ignores the y limit switch causing motor to overshoot / skip …

M119 shows x n y axis being triggered manually by me so the wiring is ok but during autohome things go crazy.

I haven’t changed anything else so I’m completely lost as to why it wouldn’t work anymore after 1 year of exact same setup.

I tried setting invert y min from false to true but that made it stop working completely.

EDIT - I’m a mouth breather who mixed up x and y wiring on the board.
Problem solved